Polarizar en region activa transistor para ampli

¿Sabes tocar un instrumento y quieres mostrarlo? ¿No funciona tu amplificador? En este espacio, todo el sonido fluye desde los equipos hasta tus oídos. Amplificadores, micrófonos, instrumentos musicales, software especializado en audio, reparaciones, construcciones, noticias y audio, sonido, música y todo lo que quieras compartir para que te escuchemos.

Moderador: HJ

Polarizar en region activa transistor para ampli

Notapor mdptweety » Mié Abr 30, 2014 3:45 pm

Estoy diseñando un pequeño amplificador de RF. Elegi el transistor C1815. Les mando el diseño:

Imagen

El problema que tengo es que en la practica la tension de colector y de base coinciden con mi simulacion pero la tension de emisor no coincide. Cuando deberia ser aprox. 2 V en mi placa es 0 V !!!. No se donde le estoy errando, debe ser una boludes pero me esta volviendo loco, agradezco su opinion!
mdptweety
 
Mensajes: 40
Registrado: Lun Sep 02, 2013 9:18 pm

Re: Polarizar en region activa transistor para ampli

Notapor HJ » Mié Abr 30, 2014 4:15 pm

Hola mdptweety, de RF poco y nada, pero trataré de ayudarte en lo que pueda.

¿has controlado la placa que no tenga ningún cortocircuito o circuito abierto?

Si puedes sube una imagen del circuito donde se lo pueda ver completo y alguna foto de tu montaje.

Saludos
HJ
"Cuando llegue la inspiración, que me encuentre trabajando"
Picasso, Pablo
Avatar de Usuario
HJ
 
Mensajes: 477
Registrado: Jue Mar 21, 2013 3:16 pm
Ubicación: Tanti - Córdoba - Argentina

Re: Polarizar en region activa transistor para ampli

Notapor mdptweety » Mié Abr 30, 2014 6:52 pm

Lo he probado tanto en placa (hice 2 y tuve el mismo defecto) y en protoboard lo mismo :s. La tension de base deberia ser mayo a 0.6 V para que funcione el transistor y sin embargo aun superando esa tension no funciona, no se que puede ser.
mdptweety
 
Mensajes: 40
Registrado: Lun Sep 02, 2013 9:18 pm

Re: Polarizar en region activa transistor para ampli

Notapor Switchxxi » Mié Abr 30, 2014 7:47 pm

Es acá cuando deseo recordar las cosas que sabia cuando estudiaba :cry:

Para que el transistor conduzca no hace falta 0.6v en la base, sino mas bien en la unión Base-emisor. Si el emisor esta a 2v entonces no harás nada con una tensión de 0.6v en la base :lol:
Lo otro es el tanque que esta en el colector, si no esta sintonizado a la frecuencia que quieras amplificar entonces obtendrás un atenuador.
El c1815 no parece ser el mas indicado para Radiofrecuencia. Prueba con un BF494 o incluso un BC548.

Desde luego es lo que se me viene a la mente sin recordar como era el tema, a duras penas recuerdo que eso con 3 patas se llama transistor y tampoco estoy tan seguro :lol:

Pregunta de ingenuo ¿ No es mas fácil buscar uno ya probado e ir jugando para ver que pasa al modificar las cosas ?

Saludos.
- Javier -
En mis circuitos, el humo no se cobra, va de regalo.
            Imagen
Avatar de Usuario
Switchxxi
 
Mensajes: 215
Registrado: Sab Mar 23, 2013 4:10 pm
Ubicación: Bs. As - Argentina

Re: Polarizar en region activa transistor para ampli

Notapor falke » Mié Abr 30, 2014 10:00 pm

Hola mdptweety,

Lo que estas simulando es el amplificador del Receptor Multibanda (Parte III), y por lo menos hay una diferencia de tensión en las resistencias de polarización del transistor que es 5 V.

Imagen

El circuito esta comprobado que funciona, me imagino que deseas hacerle mejoras o talvez optimizarlo!

Saludos.
falke
 
Mensajes: 90
Registrado: Jue Mar 21, 2013 11:04 am

Re: Polarizar en region activa transistor para ampli

Notapor mdptweety » Sab May 03, 2014 9:12 am

Ya lo resolvi, al final como todo era una boludes. Resulta que la hoja de datos del 2SC1815 y del 2SC1674 (que fueron los dos transistores que use) tienen distintas versiones donde cambian las patas de base y emisor. Es decir, la hoja de datos original toshiba que tuve en cuenta venia con las patas 1, 2, 3 como emisor, colector, base respectivamente, cansado de hacer pruebas probe invirtiendolo y funciono. Me puse a investigar y resulta que encontre hojas de datos de otros fabricantes del mismo transistor pero con las patas en el orden inverso. Gracias por su ayuda!!
mdptweety
 
Mensajes: 40
Registrado: Lun Sep 02, 2013 9:18 pm


Volver a Audio

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados

cron