Problema Lámpara LED para 110/220VAC

Si te encuentras diseñando, desarrollando o construyendo un proyecto y tienes complicaciones, en este sub-foro podemos ayudarte. Aquí ingresa con los temas que no puedas ubicar dentro de otros sub-foros, por ejemplo, Radio, Microcontroladores, Software, etc. Cuando algo no funciona, de este sub-foro sale en marcha.

Moderador: HJ

Problema Lámpara LED para 110/220VAC

Notapor elkin0318 » Mié May 15, 2013 12:03 pm

Buen Dia ;

Segun Este circuito De Una Lampara de led , lo he realizado en las indicaciones , y con el cuidado que representa , ya he tenido experiencia en realizar circuitos en corriente alterna y directa , me dio curiosidad realizar este proyecto , pero segun los elementos y diseño este circuito no me funciona, primero comprobe si habia errores con el banco de pruebas de la serie , no identificando ningun inconveniente alguno , comenze a medir voltajes alternos en las entradas del puente rectificador , lo cual estaban llegando a sus terminales, pero al medir voltaje de corriente directa es un valor muy bajo 3.2 voltios lo cual nunca funcionara con la carga serial de los 6 leds luminosos , me podrian indicar adicional cual puede suceder la falla la no encenderlo.
gracias.

Elkin Mendoza.
elkin0318
 
Mensajes: 3
Registrado: Mié May 15, 2013 11:55 am

Re: Problema Lámpara LED para 110/220VAC

Notapor HJ » Mié May 15, 2013 12:37 pm

Hola Elkin, ¿puedes subir una foto de tu montaje?

¿No habrás conectado algún diodo del puente al revés?
¿El capacitor y las resistencias son del valor correcto?

saludos
HJ
"Cuando llegue la inspiración, que me encuentre trabajando"
Picasso, Pablo
Avatar de Usuario
HJ
 
Mensajes: 477
Registrado: Jue Mar 21, 2013 3:16 pm
Ubicación: Tanti - Córdoba - Argentina

Re: Problema Lámpara LED para 110/220VAC

Notapor elkin0318 » Mié May 15, 2013 11:41 pm

De esta manera envio circuito y una foto del montaje estoy seguro que no coloque ningun componente al reves ,soy de colombia y me referencio por los componentes de 110VAC

PCB.jpg


2013-05-15_21.23.02.jpg


Editado por el Moderador para insertar las imagenes en el texto.
elkin0318
 
Mensajes: 3
Registrado: Mié May 15, 2013 11:55 am

Re: Problema Lámpara LED para 110/220VAC

Notapor Mario » Jue May 16, 2013 12:14 am

Hola elkin!

No existe ninguna falla. Está todo bien.
Coloca los 6 diodos en serie y verás que el circuito funciona.
Lo que nunca debes hacer es conectar y desconectar la carga (los leds) en este tipo de circuito.
Como el conjunto de entrada (Capacitor - Resistencia - Puente de Diodos) funciona como un generador de corriente constante, el electrolítico de 100uF se carga hasta tensiones que pueden ser peligrosas para los LEDs (y el capacitor mismo)

La tensión te queda en 3,2Volts porque el LED tiene esa caída de tensión en polarización directa. Haz el ensayo de colocar uno más y tendrás en extremos del electrolítico una tensión de 6,4Volts.

A medida que agregas LEDs, la corriente disminuye hasta que completas la cantidad de 6 (hasta 12 tienes buena corriente)
A medida que agregas LEDs, el denominador de la fórmula que rige el cálculo disminuye por lo tanto, a medida que agregas LEDs el valor de la corriente también disminuye (directamente proporcional)

Comienza agregando de a un LED y haciendo mediciones de tensión y corriente. Luego nos cuentas.
Recuerda: No juegues conectando y desconectando la carga (los LEDs) con el circuito conectado a la red domiciliaria. Por tu seguridad y por seguridad de los elementos que te he mencionado antes.

Saludos!
Mario
En Servisystem, hay una sección de Montajes que puede llegar a interesarte. Hay muchas ideas útiles y montajes electrónicos para construir. No te olvides: todo lo que sea importante, también estará en el Blog.
Avatar de Usuario
Mario
Administrador del Sitio
 
Mensajes: 428
Registrado: Vie Ene 28, 2011 7:22 am
Ubicación: Principado de San Nicolás de los Arroyos

Re: Problema Lámpara LED para 110/220VAC

Notapor elkin0318 » Jue May 16, 2013 11:28 am

hola mario _;


te adjunto una nueva foto segun las sugerencias que mencionas , dado que aun no me funciona , realizando la prueba directamente a la red electrica 110 vac.

saludos.

1.jpg
circuito ensayado


Editado por el Moderador para insertar la imagen en el texto.
elkin0318
 
Mensajes: 3
Registrado: Mié May 15, 2013 11:55 am

Re: Problema Lámpara LED para 110/220VAC

Notapor HJ » Jue May 16, 2013 12:10 pm

Hola Elkin,
¿has probado que la serie de LED andan? me refiero a probarlos con una fuente para verificar que prendan.
"Cuando llegue la inspiración, que me encuentre trabajando"
Picasso, Pablo
Avatar de Usuario
HJ
 
Mensajes: 477
Registrado: Jue Mar 21, 2013 3:16 pm
Ubicación: Tanti - Córdoba - Argentina

Re: Problema Lámpara LED para 110/220VAC

Notapor Mario » Jue May 16, 2013 4:07 pm

Estaba por preguntar lo mismo elkin ... sin embargo alcancé a ver en la primera imagen el origen de tu falla.

El capacitor que tienes colocado allí no funcionará elkin.
No alcanzo a ver si es de 470 nanoFaradios, pero por el hecho de ser cerámico y tan pequeño, puedo asegurar que el problema es ese.
Debes colocar allí un capacitor de polyester con buena tensión de aislación. En tu caso, de 400Volts aproximadamente. Fíjate el tipo de capacitor que he utilizado yo. Ése es el tipo de capacitor que necesitas, no el que estás usando.
De lo contrario, intenta buscar alguno en algún chasis viejo de TV o monitor de ordenador, de los que se utilizan en la entrada de la tensión de red.
Si con uno no llegas al valor, coloca dos o tres en paralelo hasta llegar a 470nF ó .47uF .

Has elegido mal el capacitor. Ese es el problema y por eso no te funciona.
Saludos!
Mario
En Servisystem, hay una sección de Montajes que puede llegar a interesarte. Hay muchas ideas útiles y montajes electrónicos para construir. No te olvides: todo lo que sea importante, también estará en el Blog.
Avatar de Usuario
Mario
Administrador del Sitio
 
Mensajes: 428
Registrado: Vie Ene 28, 2011 7:22 am
Ubicación: Principado de San Nicolás de los Arroyos


Volver a Problemas con mis Desarrollos

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados