tv Sony Kv-29CL11E parpadea led 11 veces y no prende.

En este espacio podrás expresar tus problemas y/o soluciones como Reparador de TV. Hay mucha gente que necesita ayuda para aprender este "Arte" y entre todos podemos ayudar aportando soluciones, experiencias y asistiendo al que lo necesita. Todos los equipos que visitan un taller de Service de TV y Video se reparan aquí. TV y DVD.

Moderador: HJ

tv Sony Kv-29CL11E parpadea led 11 veces y no prende.

Notapor alberto111 » Dom May 19, 2013 5:51 am

Veréis recientemente se me ha presentado un problema con mi TV de marca Sony con número de modelo KV-29CL11E y chasis FE-2 el problema consiste en que al darle al boton de power suena como se acciona el rele del tv. enciende el led rojo durante 1 segundo y acto seguido se oye como se desconecta el rele y tras volverse a conectar el mismo el led rojo se queda parpadeando continuamente en ciclos de 11 veces.

(de momento lo unico que he realizado por falta de tiempo ha sido hechar un vistazo global y a simple vista no hay ningun conponente dañado.)
lo más curioso de todo es que si se le insiste al boton de power (osea se pulsa el boton y al oír como se desactiva el rele se apaga y repetidamente se vuelve a encender el boton de power) pues haciendo este procedimiento el tv (aunque le cuesta) pero siempre antes o despues "arranca" y ya una vez arracando funciona con total normalidad y la imagen aparece con total nitidez y calidad por lo que descarto cualquier "cortocircuito" o avería en alguno de los deflectores... o transformador de línea.
¿alguien podría sugerirme dónde podría estar el problema? un saludo a todos y muchas gracias
alberto111
 
Mensajes: 1
Registrado: Dom May 19, 2013 5:50 am

Re: tv Sony Kv-29CL11E parpadea led 11 veces y no prende.

Notapor Mario » Dom May 19, 2013 4:06 pm

Hola Alberto!

Bienvenido al foro!
Para resolver este tipo de fallas tendrás que armarte de abundante paciencia y tiempo ya que no es una falla "declarada" sino que llegas a un momento en que el TV comienza a funcionar.

alberto111 escribió:.....pero siempre antes o despues "arranca" y ya una vez arracando funciona con total normalidad y la imagen aparece con total nitidez y calidad ...


Por esto último que describes, significa que hay varias posibilidades de solución.

- Destapar el TV y con un Medidor de ESR controlar los electrolíticos que intervienen en la fuente de alimentación del TV, tanto del lado primario como del secundario, al igual que los electrolíticos de las tensiones que se recuperan desde el Fly-Back y alimentan otros circuitos del TV (que la fuente principal no alimenta)

- Controlar en el PCB cualquier falso contacto, soldadura fría, rota o quebrada que puedas encontrar en la base del Fly-Back o en el secundario de la fuente de alimentación. En realidad, por el tipo de falla que expresas, puede haber una mala soldadura en cualquier parte del PCB.

Ahora viene una pregunta: Una vez que el TV comienza a funcionar, supongamos que lo apagas y a los dos minutos (no antes ... dos minutos) lo intentas encender nuevamente... ¿funciona sin problemas? ¿o debes volver a insistir como al principio?

Si a la falla no la encuentras por el lado de los capacitores electrolíticos o de las malas soldaduras en el PCB, puedes estar teniendo problemas de envejecimiento en el TRC. Pero a eso lo veríamos luego, no ahora.
Lo primero que debes hacer es controlar lo que te he mencionado y luego nos cuentas. ;)

Saludos!
Mario
En Servisystem, hay una sección de Montajes que puede llegar a interesarte. Hay muchas ideas útiles y montajes electrónicos para construir. No te olvides: todo lo que sea importante, también estará en el Blog.
Avatar de Usuario
Mario
Administrador del Sitio
 
Mensajes: 428
Registrado: Vie Ene 28, 2011 7:22 am
Ubicación: Principado de San Nicolás de los Arroyos


Volver a Televisión

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

cron